Unverified Commit 94bd7d11 authored by cyjseagull's avatar cyjseagull Committed by GitHub
Browse files

fix macos ci for lower version macos is not compatible with higher binary (#102)

parent 68c3f1e4
......@@ -20,25 +20,6 @@ matrix:
- name: "Python 3.5 on Xenial Linux"
python: 3.5
dist: xenial
- name: "Python 3.7.2 on macOS"
os: osx
osx_image: xcode10.14.3 # Python 3.7.2 running on macOS 10.14.3
language: shell # 'language: python' is an error on Travis CI macOS
before_install:
- bash -x init_env.sh -p
- source ~/.bashrc
- pyenv global 3.7.3
- pip install --upgrade pip
- pip install -r requirements.txt
- bash init_env.sh -i
# - name: "Python 3.7.3 on Windows"
# os: windows # Windows 10.0.17134 N/A Build 17134
# language: shell # 'language: python' is an error on Travis CI Windows
# before_install:
# - choco install python
# - python -m pip install --upgrade pip
# # - pip install configobj
# env: PATH=/c/Python37:/c/Python37/Scripts:$PATH
addons:
apt:
packages:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment